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in no way affiliated or endorsed by any official lottery organization. The 
database entries contained in this program and on the Win A Lotto Home 
Page are entered manually and thus, may contain errors due to unintentional
human error.



Win A Lotto Help
Welcome to Win A Lotto!    We hope the information provided in our help 
utility will answer most of your questions about our product.    Good luck in 
your lottery pursuits!

and when you hit the big one . . .



Ticket Files
Win A Lotto uses ticket files to store the tickets you wish to play.    These files 
are created by selecting Create Ticket File from the File menu.

Ticket File Attributes and Details:

      - Each ticket file is capable of storing one or more tickets, which are either
Entered Manually or created using a Wheeling Table.

      - It is helpful, though not mandatory, to open a database from the History 
menu before creating your ticket files.    This will ensure that the numbers per
ticket (i.e., 5 or 6) and the numbers per lottery (e.g., 49) are correct.

      - Ticket files are saved independent of a specific lottery and thus can be 
used for multiple lotteries if so desired.    These files should be given a .wal 
extension, though this is not mandatory.

      - Only one ticket file can be opened at a time.

      - The open ticket file will automatically be evaluated against the current 
winning numbers.    The winning numbers have two possible sources: 1) The 
most recent winning ticket in the current open database. 2) Numbers entered
or Simulated via the Winning Numbers menu.

      - Once a ticket file has been created, bonus numbers can be added by 
selecting Bonus Number from the File menu, then selecting Add To Ticket File.
You may select an individual bonus number for each ticket or select one 
universal number to apply to all tickets.    Editing bonus numbers is also 
accomplished via the Add To Ticket File option.

      See also:
      Wheeling Tables
      Manual Ticket Entry



Wheeling Tables
Wheeling tables offer you a greater statistical chance of winning a prize.    
When selecting a wheeling table, the following information is provided:

      - The number of tickets required to satisfy the condition of the wheel.

      - How many lottery numbers to be wheeled.

      - The prize guarantee, which is of the form x of y if z.    For example: 4 of 6
if 5 guarantees that if 5 of the winning lottery numbers fall within the 
wheeled numbers chosen, one or more of the tickets is at least a 4 of 6 
winner.

Win A Lotto allows you to create Ticket Files using a Wheeling Table or by 
Manually Entering Tickets.

      See also:
      Ticket Files
      Import Wheeling Tables
      Hot Pick
      Cold Pick
      Quick Pick



Manual Ticket Entry
To enter tickets manually, select New Ticket File from the File menu, then 
select Enter Tickets Manually.    Then:

      - Select numbers for a ticket.    Choose each number by clicking the check 
box until it contains a check.    After each number is selected, Win A Lotto 
displays how many more numbers are needed to complete this ticket.

      - Once a ticket is complete, all unselected numbers are disabled.    At this 
point, review the numbers entered.    If a number was entered in error, simply
click on that number box again to remove the check mark, then select a 
replacement.

      - Once a ticket is complete and all numbers are satisfactory, add the 
ticket to your file by selecting the Add Ticket button.    Once the ticket is 
added, all check boxes are cleared, and you are ready to select the numbers 
for another ticket.

      - When all tickets are added, select the Done Button.    A window will 
appear displaying all the tickets in your new ticket file.

- Once a ticket file has been created, bonus numbers can be added by 
selecting Bonus Number from the File menu, then selecting Add To Ticket File.
You may select an individual bonus number for each ticket or select one 
universal number to apply to all tickets.    Editing bonus numbers is also 
accomplished via the Add To Ticket File option.

      See also:
      Wheeling Tables
      Hot Pick
      Cold Pick
      Quick Pick



Simulated Lottery
To simulate a lottery, select Enter Winning Numbers from the Winning 
Numbers Menu, then click the Simulate Lotto button.

One purpose of this option is to allow you to check out a ticket file against a 
sample lottery drawing.

You can also use this feature to add simulated results to a lottery database.

The Simulate Lotto button can be pressed after other numbers have already 
been checked if you wish to force those numbers to be included.

      See also:
      Lottery Databases



Importing Wheeling Tables (Registered Version Only)
Importing Wheel tables can be accomplished by fetching a preexisting ASCII 
text file or by entering wheel tickets manually.

For either method, first select Import Wheeling Table from the File menu, 
then select the following:

      - A description or name for the wheeling table
      - How many numbers to wheel
      - How many lottery numbers per ticket
      - Prize Guarantee (x if y)
      - Confirm Guarantee (optional)
      - Method of Import (Manually or from Text file)

Once the above information has been entered, select the OK button.

If importing a wheel manually, you will be prompted to select numbers for
each wheel ticket.    When each ticket is complete, choose the Add Ticket 
button.    Once all tickets have been entered, select the Done button.    Note: 
Be sure to add the last ticket before selecting the Done button.

If importing from a text file, you will be prompted to open a file containing
the wheel data.    This file must have the following attributes:

      - The file must contain only ASCII text with no extra lines or special 
symbols.

      - Each ticket should be on an individual line with numbers separated by 
spaces.    For example:

1 3 5 7    9 12
2 4 6 8 11 14

(Note:    If you have found a wheel in a book or other publication using letters
instead of numbers to describe a wheel, convert the letters to numbers in a 
text file before importing to Win A Lotto.    For example, a pick 5 wheel ticket 
A B D F G could be converted to 1 2 4 6 7.)

Regardless of the import method, if you have checked the Confirm 
Guarantee box, the wheel will be checked against all possible combinations 
to ensure the prize guarantee.    If an invalid combination is found, you will be
given the option to add this combination to the wheel.    Repeating this step 
will eventually validate the guarantee.    If the wheel fails, you will have the 
option to cancel or accept the import.



You will then be asked to name the wheel file.    Use any filename you wish, 
but please use the following conventions:

      *.wl5 - for Pick 5 wheels
      *.wl6 - for Pick 6 wheels

Once this file has been saved, the new wheel table can be used to create 
ticket files. 

      See also:
      Wheeling Tables
      Ticket Files
      Registration



Internet Access
Registered users can import new wheel tables and update lottery databases 
by connecting to the Win A Lotto Home Page via the Internet (at the time of 
this release, our URL is http:\\iquest.com\~dturner\ ).    When you register, 
you will be provided a password to access this information.    Unregistered 
users can download the latest shareware 
version of Win A Lotto from this site.

New wheel tables should be downloaded to the TABLES subdirectory.
Updated databases should be downloaded to the DATA subdirectory.

See also:
      Registration



Removing Win A Lotto
Since Win A Lotto is self-contained (i.e., nothing is written to your Windows 
directory), removing it from your system is as easy as removing the Win A 
Lotto Directory.    This can be accomplished from a DOS prompt by simply 
performing the deltree instruction using the Win A Lotto directory as a 
parameter (e.g., DELTREE C:\WINALOT), which will remove all Win A Lotto 
files and subdirectories.    The same can be accomplished using the File 
Manager under Windows by clicking on the Win A Lotto root directory and 
selecting Delete from the File menu.

The Fixed It! Windows Group can be deleted by minimizing the group and 
selecting Delete from the Program Manager File menu.



Lottery Databases
To select a database, choose Open Database from the History menu.    This 
selects the lottery you wish to play, maintain, or evaluate.    Once a database 
has been selected, winning numbers can be entered into the database in the 
following manner:

      - Select Enter Winning Numbers from the Winning Numbers menu
      - Select the winning numbers
      - Enter the date of the drawing in the Lotto Date field
      - Check the Update Database box
      - Select OK
      - If your lottery has a bonus number:
                - Select the bonus number
                - Select OK

The second step above can be replaced by selecting the Simulate Lotto 
button if you wish to fill a database with simulated results. 

Entries can be deleted from a database by selecting Delete Entry from the 
History menu.

Note: The lottery databases provided in Win A Lotto are not official.    
Therefore we cannot guarantee this information is 100% correct.

      See also:
      Creating Databases
      Simulated Lottery
      Registration



Sound
The Sound/No Sound options are selected via the Options menu.    Sounds are
only available for systems with Sound Blaster compatible sound cards.    The 
default is Sound, which allows wave files to be played when errors occur and 
when winning tickets are found.    Hopefully you will be hearing ringing bells, 
cheering crowds, or better yet, the Hallelujah Chorus! 



Printing
To print Win A Lotto information, select Print from the File Menu.    You may 
print the following:

      - Registration Form
      - Ticket File
      - Frequency Chart

Note: If you have insufficient memory to print the frequency chart, try 
selecting Printer Setup and changing the Orientation to Landscape.



Hot Pick
When creating ticket files via Wheeling Tables or Manual Ticket Entry the Hot 
Pick button can be chosen to automatically select all or some of your ticket 
or wheel numbers.    For this button to work, a lottery database must be 
open.    Selecting this button will fill all remaining numbers with the numbers 
or pairs which have been drawn most frequently in the lottery selected.

Lucky & Unlucky numbers:
You can force as many lucky numbers as desired by selecting them before 
hitting the Hot Pick button.    Conversely, you can force unlucky numbers 
(e.g., 13) to not be chosen by disabling them.    This is accomplished by 
clicking the number box twice, which turns the box dark gray.

When adding bonus numbers to a ticket file, the Hot Pick button will select 
the most occurring bonus number from the lottery selected.

Hot Pick Options:
By selecting Hot Pick from the Options menu, you can select the range of 
dates considered when calculating the hot picks.    You can also opt for Win A 
Lotto to calculate hot picks based on hot pairs of numbers instead of single 
numbers.

      See also:
      Database Statistics
      Cold Pick
      Quick Pick



Cold Pick
When creating ticket files via Wheeling Tables or Manual Ticket Entry the 
Cold Pick button can be chosen to automatically select all or some of your 
ticket or wheel numbers.    For this button to work, a lottery database must 
be open.    Selecting this button will fill all remaining numbers with the 
numbers or pairs which have been drawn least frequently in the lottery 
selected.

Lucky & Unlucky numbers:
You can force as many lucky numbers as desired by selecting them before 
hitting the Cold Pick button.    Conversely, you can force unlucky numbers 
(e.g., 13) to not be chosen by disabling them.    This is accomplished by 
clicking the number box twice, which turns the box dark gray.

When adding bonus numbers to a ticket file, the Cold Pick button will select 
the least occurring bonus number from the lottery selected.

Cold Pick Options:
By selecting Cold Pick from the Options menu, you can select the range of 
dates considered when calculating the cold picks.    You can also opt for Win A
Lotto to calculate cold picks based on cold pairs of numbers instead of single 
numbers.

      See also:
      Database Statistics
      Cold Pick
      Quick Pick



Quick Pick
When creating ticket files via Wheeling Tables or Manual Ticket Entry the 
Quick Pick button can be chosen to automatically select all or some of your 
numbers.    Selecting this button will fill all remaining ticket or wheel numbers
with random numbers.

Lucky & Unlucky numbers:
You can force as many lucky numbers as desired by selecting them before 
hitting the Quick Pick button.    Conversely, you can force unlucky numbers 
(e.g., 13) to not be chosen by disabling them.    This is accomplished by 
clicking the number box twice, which turns the box dark gray.

When adding bonus numbers to a ticket file, the Quick Pick button will select 
a random bonus number.

      See also:
      Hot Pick
      Cold Pick



Creating Databases
To create a Lottery Database select Create Database from the History Menu.   
Enter the following information about your database:

      - Lottery name
      - Lottery type: 5 or 6 based on numbers per ticket
      - Bonus pick:    Select Yes if your lottery includes a bonus number
      - Numbers per lottery, e.g., 49

Once this information is entered, select OK.    You will then be prompted to 
name the file for this database.    Use any filename you wish, but please use 
the following conventions:
 
      *.db5 - for Pick 5 lotteries
      *.db6 - for Pick 6 lotteries

      See also:
      Lottery Databases



Database Statistics
Once a Lottery Database has been selected, to view database statistics, 
select Statistics from the Winning Numbers Menu.    Win A Lotto currently 
provides the following statistics:

      - Frequency of Winning Numbers:    This option displays a bar chart 
showing the frequency of each number in the selected database.    The 
performance of each number can be compared to the statistical average, 
which is represented by a dashed line.    Red bars indicate numbers hotter 
than average.

      - Frequency of Winning Pairs:    This option displays a two dimensional 
graph showing the frequency of numbers that occur together. 

      - Skipping Habit Table: Choose this option to display a two dimensional 
graph showing frequency of drawings skipped for each number in the lottery. 
This information can be used to determine when a number is most likely to 
be drawn again.    Red indicates the most occuring skip pattern for that 
number.

      - Cluster Analysis: Choose this option to display a graph showing the 
distribution of winning numbers over the period of time selected in the 
Statistics Options.    You may select a cluster by drawing a box around an 
area of interest (click and hold left mouse button and drag the red box across
the area of interest).    Win A Lotto will then calculate the percentage of 
winning numbers the selected range of numbers represents for the time 
period selected.

      - Past Performance:    This option is available only when both a ticket file 
and a database are open.    When selected, this option will display the ticket 
file's past performance against the open database.    Red entries indicate that
the condition of the wheel was met.

      - Frequency of Winning Numbers:    This option displays a bar chart 
showing the frequency of each number in the selected database.    The 
performance of each number can be compared to the statistical average, 
which is represented by a dashed line.    Red bars indicate numbers hotter 
than average.

Statistics Options:
By selecting Statistics from the Options menu you can select the range of 
dates considered when calculating the database statistics. You may also 
choose to include or ignore bonus numbers in the statistical analysis.    If any 
statistics windows are already open, they must be closed and reopened 
before the new options will take affect.



      See also:
      Ticket Files



Rob                    &                    Don

. . . Remember your friends at Fixed It! Software.



Win A Lotto Registration
To receive a Registered copy of Win A Lotto:

      - Select Print from the File Menu.
      - Select Registration Form...
      - Enter your name and address into the menu fields.
      - Select the OK button.
      - Make out a check to Don Turner for $20.
      - Mail your form and check to:

                  Fixed It! Software
                  P.O. Box 372
                  Capshaw, AL 35742

Registering has the following benefits:

      - You'll get our full set of more than 100 predefined wheel tables
      - You'll be allowed to Import your own wheel files
      - You'll receive three months of technical support 
      - You'll be given access to the Win A Lotto Home Page
      - You'll get databases for the following lotteries:
      Arizona Pick 5 and 6              California Pick 5 and 6
      Colorado Pick 6                        Connecticut Pick 5 and 6
      Delaware Pick 6                        Florida Pick 5 and 6
      Georgia Pick 5 and 6              Illinois Pick 5 and 6
      Indiana Pick 5 and 6              Iowa Pick 5 and 6
      Kansas Pick 6                            Kentucky Pick 5 and 6
      Lottario Pick 6                        Louisiana Pick 5 and 6
      Maryland Pick 6                        Massachusetts Pick 5 and 6
      Michigan Pick 5 and 6            Minnesota Pick 5
      Missouri Pick 5 and 6            Montana Pick 5
      Nebraska Pick 5                        New Jersey Pick 5 and 6
      New York Pick 5                        New Hampshire Pick 6
      Ohio Pick 5 and 6                    Ontario Pick 6
      Oregon Pick 6                            Pennsylvania Pick 5 and 6
      Rhode Island Pick 5                South Dakota Pick 5
      Texas Pick 5 and 6                  Tri-State Pick 6
      Tri-West Pick 6                        Virginia Pick 5 and 6
      Washington DC Pick 6              Washington State Pick 6
      Wisconsin Pick 6                      West Virginia Pick 6

      . . . and others




